Text box craziness - mobile

Whatever that was, it hasn’t worked for me

Yep still shit

I’m pretty sure it hasn’t been applied. If it exists that is.

I still have to do the update. Will try tomorrow morning


Didn’t have this problem before but I am now

Edit: just had it trying to make this post haha

1 Like

Can someone check if this is fixed now?

I doubt it as I read it might not be Discourse’s issue but Chrome

Wanking pine fur pee…

(b.s - I regrate nithig) :crazy_face:


1 Like

Check check

I wank with a timer on to see how long I last.

Nope, had to go desktop mode to post this

I find that closing my browser and instantly reopening it solves the issue. Just a heads up in case that’s easier than going to desktop mode.

@Bl1nk the problem isn’t constant for me, this post and last two haven’t been a problem, I’ll tag you here if I do experience it again.


So far so good for me

Edit: it’s back

1 Like

I find it happens in threads that are hugely populated. But as Jakey said, closing and reopening the browser is a workaround for now. Your post auto saves anyway.

1 Like

Just got it in the Adli thread. Feck.

Honestly this is really fucking annoying now!

Happens like 70% of the time :xhaka: :xhaka:

Know it’s not OA’S fault but let me RAAAAAGEEEE

Yeah can do nothing but wait

1 Like

This is fixed in the latest Chrome Canary avaliable for Android (69.0.3486.0).

It will be live in Chrome stable in ~10 weeks.

Problem looks to be solved, will have to be a bit more patient before it’ll be rolled out :slight_smile:


People still experiencing this? I haven’t had it happen at all at least since last week

Well good for you m8. :wink:

Happens to me a couple of times a day still :disappointed:

Daily still I’m afraid

Yeah discourse said they will fix it within 10 weeks :upside_down_face: